eAccelerator等PHP组件支持为NO的解决办法


编辑: upupw 发布时间: 2013-05-15 02:00:49 来源: UPUPW绿色服务器平台 热度: 6334

由于eAccelerator官方基本停止组件更新了所以高版本php没有对应的组件可下载,请先点击此页面确认您所使用的版本含有eAccelerator组件。如果有请接着往下看:

在UPUPW 探针页面中eAccelerator支持显示为NO是因为eAccelerator.dll是在VS2010中编译的,所以需要电脑装有Visual C++ 2010运行库才能正常运行VS2010中编译的程序。

其它PHP组件开启了但不能正常运行有一部分是因为缺少Visual C++ 运行库造成的。

大家可以通过安装以下Visual C++ 运行库来解决此问题,安装完Visual C++的运行库后请先关闭全部服务后再重新打开服务。

Microsoft Visual C++ 2010 SP1(x86)

Microsoft Visual C++ 2008 SP1(x86)

Microsoft Visual C++ 2005 SP1(x86)

 

0人参与评论【点击评论】